小時周期短線波段提示指標公式

通達信指標公式源碼波段起爆點 極品短底部 無未來

電話委托 書面委托 柜臺口頭委托等等

通達信短線指標

這位小妹好客氣,---------不曾想,這年頭客氣也能當工資打發工人了,還是當今社會好呀,不像過去,資本家拿錢就可以砸死工人,

請高手將此短線波段指標轉換為通達信可用

{OK.測試通過}
STICKLINE(C>=O,C,O,3.4,0),COLOR000045;
STICKLINE(C>=O,C,O,2.2,0),COLOR000085;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3.4,0),COLOR353500;
STICKLINE(C<O,C,O,2.2,0),COLOR555500;
STICKLINE(C<O,C,O,1,0),COLOR757500;
STICKLINE(C<O,H,L,0,0),COLOR959500;
買:EMA(CLOSE,5),COLOR888800,LINETHICK2;
IF(C>買,買,DRAWNULL),COLOR00AAFF,LINETHICK6;
觀望:EMA(CLOSE,10),COLOR555555,LINETHICK2;
A:=(REF(買,1));
賣:EMA(SLOPE(CLOSE,21)*20+CLOSE,42),LINETHICK2;
B:=CROSS(買,賣);
S:=CROSS(賣,買);
DRAWTEXT(B,LOW-0.1,'買'),COLORRED,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;
DRAWTEXT(CROSS(J,D),L*0.999,'買'),COLOR00FFFF,LINETHICK2;
VAR29:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR2A:=SMA(VAR29,5,1);
VAR2B:=SMA(VAR2A,10,1);
VAR2C:=CROSS(VAR2B,VAR2A);
VAR2D:=VAR2B>80 OR VAR2A>80;
VAR2E:=VAR2C AND VAR2D;
VAR33:=HIGH;
VAR34:=LOW;
逃頂:=STICKLINE(VAR2E,VAR33,VAR34,4,0);
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.03,'賣1'),COLORYELLOW;
DRAWTEXT(CROSS(75,SMA(MAX(CLOSE-REF(CLOSE,1),0),8,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),8,1)*100),HIGH+0.25,'賣2'),COLORGREEN;

通達信波段高低點顯示公式,將歷史的每個波段的高低點都在主圖上顯示。最好能加上每個波段的振幅提示。

你要先明確你的歷史波段的高低點是以什么確定的,是跌漲幅大于百分之多少才定通義為頂點或谷點。以下是我給你寫的公式,其中的N按你的想法來換數字,比如你的想法是漲跌超過10%才能算谷點或頂點,你就把N改為10。另外,判斷頂點或谷點是后知后覺的,比如你看今天是最高了,但明天如果收盤更高,那今天的這個位置就不能算頂點,頂點要向后移了。因此,這個公式只能做參考,切莫以這個公式做選股用。以下的公式你先試試,應該沒有問題。
折線:ZIG(3,N);
前波峰值:=PEAK(3,N,1);
前波谷值:=TROUGH(3,N,1);
DRAWNUMBER(折線>REF(折線,1) AND REF(折線,1)<REF(折線,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折線<REF(折線,1) AND REF(折線,1)>REF(折線,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);

求波段理論指標公式,股票軟件

軟件首先安達信
或者是廣發至強版.均為免費,速度快,系統穩定.

誰有通達信波段游龍指標公式 跪求

A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
VAR1:=FORCAST(A1,6);
VAR2:=FORCAST(A2,6);
VAR3:=FORCAST(A3,6);
VAR4:=FORCAST(A4,6);
VAR5:=FORCAST(A5,6);
VAR6:=FORCAST(A6,6);
VAR7:=FORCAST(A7,6);
IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR3>REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR3<REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR4>REF(VAR4,1),VAR4,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR4<REF(VAR4,1),VAR4,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR5>REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR5<REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR6>REF(VAR6,1),VAR6,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR6<REF(VAR6,1),VAR6,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR7>REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLORFF00FF;
IF(VAR7<REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLOR00FF00;
TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,4,0),COLOR0000FF;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,4,0),COLOR00FF00;


f2成版人抖音app破解版-豆奶视频app安卓版下载-黄版本抖音f2