杯柄選股公式通達信無未

通達信寫好的公式怎么在條件選股公式里面找不到?

當你打開公式編輯器后,在對話框里會呈現出四個公式樹(依次為:技術指標公式/條件選股公式/專家系統公式/五彩k線公式),每個公式樹里又包含了n個節點,自遍條件選股應該選擇“條件選股公式”中的6個節點中的任意一個節點(自遍的最好放在其他類型里,便于以后的調用和管理);
如果你在編制公式的時候,選錯了節點(如:把自遍公式放到了技術指標樹內的節點里),那么,該指標只能在副圖或主圖中顯示,而在選股公式里沒有該指標的,所以,你要選股時就調用不了該選股公式的。

求把這個通達信指標改成選股公式(無參數),要求“紅柱出現”,我看了看紅柱在代碼區最后一行

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
aa:VAR05 AND COUNT(VAR05,5)=1;
看看行不行

請問通達信 公式管理器 里寫好的公式 怎么在條件選股里沒有呢

在公式管理器安裝時,需要選擇用戶---條件選股公式---其他類型后,選擇新建安裝就可以了.這下公式就會在條件選股里.

在通達信里面,編輯好公式了,但是在 條件選股 里面卻看不到!

A :=MA(CLOSE,26);
UP:=A + 2*STD(CLOSE,26);
LOWER:=A - 2*STD(CLOSE,26);
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
DRAWICON(W4 AND COUNT(W4,5)=1,LOW,0);

有了這個指標,再也不會錯過主升浪了(無未來)通達信指標公式源碼

我建議你還是買本股票方面的書看看吧。

求一個通達信指標公式

XG:FILTER(CROSS(V,MA(V,60)),20);
這段公式的意思成交量突破60日均量后,20天內條件成立不在提示.


f2成版人抖音app破解版-豆奶视频app安卓版下载-黄版本抖音f2